iOS and double quotes



  • Just learned the hard way that when using double quotes in the body of an http request that you need to disable 'smart punctuation', General Settings->Keyboard->Smart Punctuation. If you don't then iOS will send a 3 character sequence instead of the actual double quote character and it will mess up stuff like XML parsing.


Log in to reply