Issues connecting on OSX Big Sur (11.1) with flic 2

  • I recently upgraded to Big Sur, but I can no longer connect to my flic on my MacBook Pro (15-inch, 2018). It worked previously, and I had it connected in my app. However, when I try add a flic to the app now, the flic LED glows yellow for a bit, then turns off, and after a few seconds, it flashes green once, and turns off. At this point, the app gives the "Yikes" error message:

    Screenshot 2020-12-30 at 7.01.33 pm.png

    I've also noticed that on the OSX bluetooth connection system preferences, there are issues when I try to connect


    I'm using v2.0.4 of the app. I've also tried restarting the computer, but same problem. The flic connects fine on my iPad.

    Anyone else getting this? Does the app need to be updated for Big Sur?


  • Hi,
    I have the same issue after upgrading a MacBook Pro 2019 to Big Sur and replacing the battery of a flic 1 button which was not recognised after replacing the battery. I removed and re-installed the app and since then I cannot re-install any of my three flic 1 buttons. The error message is the same. I opened a ticket for this issue.

Log in to reply