Which app version do you have? Do you have the latest? Note that you need a Flic 2 to do this (not Flic 1). Also, this doesn't work when you're connected to the Flic hub.