Security code error for IKEA Tradfri gateway



  • Hi everyone,

    I’m coming here before I will pluck my hair 😅 I have the first flic button and I’m trying to connect it with the IKEA Tradfri gateway. The flic App found my IKEA gateway but when I have to enter the security code, it says that it’s wrong.
    When I installed my gateway, I had to enter the security code and it works so I’m sure it’s the good one.

    Did you ever seen this kind of problem? I’m going crazy.

    Thanks 😊



  • Hi,

    For all who have the same problem as me, i just find a way to connect Ikea Tradfri with Flic. First, make sure that you have all your apps updated. I've uninstalled Flic app and reinstall it. And now Flic app accept my Tradfri accessories.

    Hope this help :)

    Jonathan



  • I can only connect to the Trådfri gateway when adding through the "Phone" tab, not the "Hubs" tab. I am using android. Really annoying. Are you working on it still?
    Update: It does not work using WIFI. But it does work when I connect the flic 2 hub through cable!


  • FlicTeam

    The Flic app version 4.0.1 for iOS should fix the Security Code issue with IKEA Tradfri gateways. Let me know if you have further issues.



  • I'm also having this problem. Get the flic 2 and can't connect.
    Makes this useless. Any help?



  • @Emil

    Hi,

    Any update on this topic?
    I have two Flic hubs and several buttons but can't use them for conrolling my IKEA Trådfri bulbs since I can't add Trådfri to Flic, it says the security code is wrong, it's not. I have also used the QR code with a QR reader in order to be sure of the correct code.



  • Update : I've tried several times to switch off/on or reset, it's the same problem. I will wait for your investigation :)

    Thank you

    Jonathan



  • Hello

    Thank you for the response. I will try your method.

    Jon


  • FlicTeam

    We have had some people lately getting the same error, so we think it's relating to some recent firmware update they have done, but are not sure. Sometimes it works after resetting and/or rebooting the ikea gateway. We'll try to diagnose the problem in January.


Log in to reply