Flic IR accessory failing to execute with Flic hub LR



  • The IR Accessory connected to my new hub is not responding to any button click or executing any IR remote action thru the app. The IR command signals get recorded after signal gets detected during initial configuration without any problem. However none of the commands execute.

    I have tried multiple new Flic buttons to rule out button problem and also tried executing thru the app. I also tried executing commands recorded for multiple IR devices to rule out IR problem with the device. The IR accessory is placed close to the target IR devices in clear line of slight.

    The target devices respond as expected when using the original IR remote for the devices but I just cannot control devices thru Flic IR accessory

    I tried powering off and on the hub as well as reconnecting the IR accessory.

    I have contact flic support through the website multiple times over the past 2 weeks since product is still under warranty but havent received a response yet. Appreciate any suggestion. Thanks


Log in to reply