Flic IR Accessory failing to execute



  • AP 8 days ago

    The IR Accessory connected to my new hub is not responding to any button click or executing any IR remote action thru the app.

    The IR command signals get recorded during initial configuration without any problem. However none of the commands execute.

    I have tried multiple new Flic buttons to rule out button problem and also tried executing thru the app. I also tried executing commands recorded for multiple IR devices to rule out IR problem with any specific IR device. The IR accessory is placed close to the target IR devices in clear line of slight.

    The target IR devices respond as expected when using the original IR remote for the devices but I just cannot control devices thru Flic IR accessory

    I tried powering off and on the hub as well as reconnecting the IR accessory.

    I have contact flic support through the website multiple times over the past 3 weeks since product is still under warranty but havent received a response yet. Appreciate any suggestion. Thanks


  • FlicTeam

    Hi,

    The IR device consists of a transmitter and a receiver, which are separate.

    If you can record signals in the IR provider in our app but your device does not react when played back, and you have tried this for multiple devices, it might be that either the hub pcb or ir accessory has become broken.

    For support and warranty requests please contact us at https://flic.io/support.



  • @AP I have the same issue with the IR Blaster and with Flic not responding. Have you had any result or found a solution?


Log in to reply