Harmony control buggy when not completely dysfunctional

  • I've had the Hub and Flic2 since they were released and the Harmony control has never worked properly. Oddly, Harmony controls work consistently the second time. That is, the first time I hit the button, nothing happens. The second time, the Harmony activity occurs. As of today, my Harmony actions have stopped working all together. What gives?

  • I just setup an action on both a Flic 2 button connected to my phone, and a Flic 2 button connected on my Hub 2.
    Both were setup to run a Harmony Activity that turned on TV, receiver, and changed the input on the receiver and it worked like a charm on both.

    Prior to this I had not had Flic integrated with my Harmony. I'll continue to test them and post back if they STOP working as expected.

  • Do you happen to have any Flic1 buttons in your system? I have similar issues (with Philips Hue lights) when I use buttons from both generations with my hub. I.e. if I only use Flic2 buttons, then everything is OK, but if I press any of my Flic1s, then the hub seems to glitch out.

    Sadly, the support for these products is terrible, and I haven't been able to reach anybody from shortcut labs for over a month, so I wouldn't get your hopes up that anybody will look into your issue either :(

Log in to reply