flics do not connect after Android Marshmallow upgrade



  • Just upgraded my Samsung Galaxy S6 from Rogers (Canada) to Android 6.0.1 (Marshmallow) from 5.1.1 yesterday.

    Previously, the flics I have set up already would automatically reconnect every time I get in range, but now they do not connect at all (indicating Out of Range in the flic app) even if the phone is right next to it.

    I have read previously that there was an issue with the Marshmallow Bluetooth stack, but that the issue was resolved in 6.0.1. Is this not true? Is there an outstanding issue with Marshmallow that is preventing flic connections?

    Any help or workarounds would be appreciated.



  • Hi Emil, thanks for the reply. I did what you suggested but still no pairings. I first tried to pair the existing pair in the app, then removed the flics in the app and tried to pair again. Still nothing.

    I've turned Bluetooth off and on, then tried restarting the phone. I know the flics are working because the red LEDs still blink when I press them. The app will go into detection mode when I try to add a new flic, but they just never show up.

    I really don't know what to do next. Any ideas?


  • FlicTeam

    It might be possible that the Bluetooth pairing credentials were reset as a result of the update. I'd suggest you to try to remove all the buttons in the app and re-add them.


Log in to reply
 

Looks like your connection to Flic Community was lost, please wait while we try to reconnect.