Google Assistant not activating on Pixel 2

  • Hi,
    Does anyone else have the same problem? I used to be able to activate Google Assistant using my Flic in the car, but since purchasing a new Pixel 2, it fails to work.

    The devices are working, button presses to activate functions on the phone - but for Google Assistant I get a 'Unable to start speech recognition' dialogue.

    I have tried Flic support but they have failed to respond to my requests in the past 2 weeks :/

    Could anyone help please? Appreciated in advance.

  • @nadia, I purchased a flic, this week, to do one thing, and one thing only: activate google assistant voice. Please tell me your dev team has an ETA for this bug. By the way, for all those readers out there, I'm on a Samsung Galaxy S8+, and have tried starting the "" activity in a custom task, in the flic app. Still no good.

  • FlicTeam

    Hi! Sorry for the delay, we've been super busy getting our newest product ready (Flic Hub).

    @stevehunt I saw you sent screenshots with the errors to support, thanks for that. As we mentioned in our response, we're aware this is an issue in Android, and it's one of our priorities as soon as we've got the Flic Hub ready.

    @mark4jets thanks for your patience too!

    Best regards,
    Nadia from the Flic Team

  • @stevehunt i am having the same issue. No fix provided

Log in to reply