Hub not found



  • My flic hub seems to have disappeared completely. I have facotry reset it at this point, and tried to delete and re-add it to my app, and at this point the hub isn't even found anymore.

    0_1530703404380_Screenshot_20180704-072241.png

    I have also uninstalled and re-installed the flic app, plugged it directly into my router with an Ethernet cable, used a different charger brick, and tried to factory reset it (again). Is there anything else worth trying, or is it bricked?

    The light is red, but that doesn't tell me a ton. When I plug it in, it flashes red once, and then turns and stays red.


  • FlicTeam

    Hi @emptythecache, This is a strange issue that requires some troubleshooting, so please send us an email at support@shortcutlabs.com
    So others might be informed of the issue, @krisszancs has the same problem and my colleagues are preparing a replacement hub because that one was faulty.



  • Hi!

    Have you found any solution to get the hub connected?

    Unfortunately, I am in the same shoes...

    Regards

    Chris



  • I just encountered the same problem as you did.
    I also tried to turn bluetooth off/on on my phone, reset network settings on phone, turn off/on the phone, nothing helped. I sent an email to support@shortcutlabs.com, but no response so far. My hub is completely new, this would have been the set-up process, but my phone does not find it at all..
    I use the Apple 5 w 1A plug for the hub.
    Iphone 7, IOS 11.4
    Flic app 3.2.0


Log in to reply
 

Looks like your connection to Community was lost, please wait while we try to reconnect.