Philips Hue Hub



  • I am unable to connect my Philips Hue Hub to connect to flic on my iOS device. On the same device, I am well-connected to the Hue app, yet flic can’t locate my hub. No amount of rebooting/restarting, deleting/reinstalling, or logging out & in seems to change anything.

    It is clearly a flic issue since other apps on the same device clearly see the Hub.

    Any guidance from flic?



  • Hi, I'm experiencing the exact same issues as both previous users.

    I have tried resetting the hub, reinstalled the flic app, and tried another router to no avail.
    The iOS app cannot find the Hue hub (2:nd gen), but connects like a charm with the button and works with any "provider" but hue.
    The macOS app cannot find the button, but easily finds the hub, and displays all my lights. I have made sure all software is up to date on all devices (hue fw: 1940094000, updated aug 31:st).

    This is very frustrating as my old button broke, and I had to wait almost four weeks for a replacement, and the new one won't even work with hue atm, please Flic, help us!

    Warm regards,
    DW



  • This post is deleted!


  • Same here,
    Tried everything possible”OS X device , 2 x iOS devices , reset the hue hub..., flic app cant discover hue bridge.

    ![76176612-1E94-41E6-9613-E02DC9303330.jpeg](/assets/uploads/files/159283478680888436EF-82FE-4346-BA24-450267056715.png 9-76176612-1e94-41e6-9613-e02dc9303330.jpeg)


  • FlicTeam

    Hi!

    Is this the first (circle shaped) or second (square with rounded corners) edition of the Philips Hue Bridge?

    Can you see what firmware you are currently running on the Philips Hue Bridge?

    Kind regards