"Could not add user to Hub" - Not working and persistent alert in iOS App. Please help.

  • Hi there.
    I received the new Flic Hub this morning.
    I can sort of get it working, but I am having a very frustrating issue and cannot find any instructions for resolving.

    After connecting to the hub, I receive a iOS Alert within the flic app saying:

    "Could not add user to Hub
    Could not register your user with the Hub.
    Some actions like IFTTT, Zapier and Flow might not work as expected.
    Please make sure your phone has Internet connection and connect to the Hub again to solve this issue."

    Well, my phone does have internet connection. And bluetooth is on.
    And the hub has both ethernet and WiFi connection.

    But nothing changes and I get this alert every single time I open the app.

    Any advice on how I can solve this and be fully connected?

    (I have tried a full reset of the hub, but this didn't change anything).

    Thanks for your help.

  • FlicTeam

  • @Emil Are you able to reset mine on your backend?

  • Hi, I'm having the same issue. My serial # is HBABD04-16180.

  • @Emil mine is working great now! However I can’t get my IR blaster to do anything

  • FlicTeam

    @techyowl Now it should work!

  • @Emil HBABC49-15173 is what is on the back of my Hub LR next to Serial Number. Also the LED likes to stay solid Yellow sometimes which is interesting. Issue is still there today.

  • FlicTeam

    What serial numbers do you have on your hubs?

  • I am also experiencing the same problem

  • Hey

    I got my flic today and running in to this exact same issue, is there a fix yet?

  • @Emil I am running into this exact same issue with my new Flic Hub LR and resettings/troubleshooting has lead nowhere any possibility you can fix it for my hub as well? Thank you. I really just want to get my IFTTT connection reestablished.

  • Hi
    Thanks for the reply.
    That seems to have solved the problem - the alert and connection issue seem to have gone away.

    Now the only problems are:

    1. Incredibly slow to connect to the hub from phone app - if it does at all. Often connection simply fails.
    2. Regularly hanging of the app when connecting to the hub.
    3. Very very very slow to load the Provider page when adding actions.
    4. Very long lag between button clicks and the action happening
    5. Buttons not correctly responding to number of clicks - e.g. two clicks triggers the single click action.

    At the moment, my feeling is that this all works better with just my phone. The hub has not added anything, and just made things worse.

    Other than that, everything is great!

  • FlicTeam

    We made a last-minute backend configuration. Could you please try again now?